La sécheuse ne restera pas chaude

Sécheuse Kenmore Series 80

Série de sèche-linge populaire de Kenmore.

Rép: 591



Publié: 27/09/2011



J'ai une sécheuse à gaz Sears Kenmore série 80 (modèle 110.72822101) qui ne sèche que lorsque cela en a envie. Depuis qu'il a plus de 25 ans, il ne me doit rien. Cependant, je pense que c'est probablement quelque chose de simple à réparer. J'ai regardé à travers le trou à l'avant, et voici ce qui se passe: 10 secondes après avoir appuyé sur Start, l'allumeur brille pendant environ 10 secondes, puis la flamme attrape. Il brûle pendant environ 7 à 8 minutes et s'éteint. J'ai continué à regarder pendant environ 5 minutes, et toutes les 45 secondes, l'allumeur brillait mais la flamme n'attrapait pas. Je l'ai laissé tourner pendant environ 15 minutes et je l'ai vérifié toutes les quelques minutes ... même chose. Peu importe si je l'ai réglé sur la détection automatique d'humidité ou le séchage minuté. J'ai googlé les «symptômes» et plusieurs vidéos sont apparues. Apparemment, mon problème peut être 1) Aucun gaz n'atteignant le sécheur (ce n'est clairement pas le cas, car il s'est enflammé pendant 7 à 8 minutes) 2) ensemble de soupape de gaz 3) bobine de soupape de gaz 4) orifice bouché. Lorsque je laisse refroidir le sèche-linge et que je réessaye, la flamme s’attrape généralement. Des idées?



Commentaires:

Pas Oldturkey c'est une bonne machine fiable, mieux construite que celles d'aujourd'hui. Les séchoirs à gaz produits aujourd'hui utilisent la même technologie que celle utilisée pour construire celui-ci. Si cela avait une veilleuse, je serais peut-être plus proche d'être d'accord avec vous. J'utilise actuellement une sécheuse à gaz Maytag de plus de 15 ans de plus que celle-ci, mais de conception similaire.

27/09/2011 par ABCellaires



11 réponses

Solution choisie

Représentant: 26k

Comme vous avez décrit ce problème, il s'agit probablement de l'allumeur (la chose qui brille). C'est ce qui fournit la résistance pour fournir le courant pour que les bobines s'ouvrent dans votre vanne à gaz. Quand ils tombent en panne, ils brillent toujours mais la chaleur diminue leur résistance et donc le courant qu'ils fournissent aux bobines. S'il est mauvais, une inspection visuelle montrera qu'une grande partie est terne. Il devrait avoir des «étincelles» dans son intégralité. Si ce n'est pas terne, votre problème est dans les 2 bobines de la vanne de gaz. De nombreux endroits essaieront de vous vendre la valve entière. N'achetez pas ça. Vous n'avez besoin que des bobines / solénoïdes. Il s'agit d'une réparation de 25 $ ou moins si vous effectuez le travail. Cette ère de Kenmore a été fabriquée par Whirlpool. Voici l'essentiel de la procédure de démolition (Il en a été de même depuis 1959 -?). Si vous trouvez que ce n'est pas l'allumeur ou les bobines, le problème sera dans la minuterie. La dernière fois que je me souviens, ils coûtaient environ 100 $, mais c'était il y a quelques années.

TOP 3 Causes probables

1) Mauvais allumeur

2) Bobines de soupape de gaz faibles

3 heures

Commentaires:

Si vous avez des questions ou des préoccupations, veuillez commenter ici ou mon adresse e-mail est dans mon profil. J'ai travaillé sur des centaines de ces derniers depuis 1991, encore plus du même design dans la saveur électrique. J'ai plus de 20 ans d'expérience dans ces domaines. 90% de chances que l'allumeur brille ou non.

27/09/2011 par ABCellaires

Merci ABCellars. Est-ce la pièce dont j'ai besoin?

http: //www.searspartsdirect.com/partsdir ...

De plus, lorsque vous avez dit «la chaleur abaisse leur résistance», est-ce pour cela que la flamme s'allume lorsque la sécheuse est froide, mais qu'elle ne continue pas à s'allumer une fois que la sécheuse est chaude?

27/09/2011 par Kathy Hirsh

Voilà la partie. Désolé, je n'étais pas sur le prix que j'ai toujours acheté en gros. Oui, c'est la chaleur abaissant la résistance de l'allumeur à barres luminescentes qui l'empêche de ne pas produire suffisamment de courant / ampérage pour que les bobines s'ouvrent après qu'il soit chaud, mais s'allumera après avoir refroidi. Si vous avez une pince sur ampèremètre, vous pouvez vérifier cela en mesurant l'ampérage sur l'un des fils de l'allumeur et en comparant cette mesure à l'ampérage estampé sur la soupape à gaz. En général, une inspection visuelle montrant des zones «ternes» sur l'allumeur indique que le matériau dont il est fait est en train de se décomposer.

28/09/2011 par ABCellaires

Je suis ravi d'essayer! Je ne suis tout simplement pas clair sur la façon d'accéder à l'allumeur. Sur la base du lien que vous avez fourni, il semble que je vais y accéder par l'avant (en faisant apparaître le haut, puis en retirant le panneau avant). Est-ce ce que vous recommandez ou serait-il plus facile d'y accéder par l'arrière? Mon fils, Sterling (qui code pour ifixit et a fait beaucoup de travail sur «Answers»), arrive ce week-end. Il apporte un ampèremètre (non, Sterling?). Mais il semble que vous ayez déjà déterminé quel est le problème. Alors ... à part un éventuel ampèremètre, ai-je besoin d'autres outils spéciaux?

28/09/2011 par Kathy Hirsh

Aucun outil spécial. La seule façon d'y accéder est de soulever le haut puis de retirer l'avant. Vous devrez retirer la courroie du côté droit, il suffit de déplacer le tendeur de courroie et il sortira tout de suite de la poulie du moteur. Ensuite, vous pourrez sortir le tambour de votre chemin. Il y a un mur à l'arrière qui est soudé en place. Si sur le visuel l'allumeur n'est pas terne et / ou sur la 2ème, 3ème tentative d'allumage, l'ampérage se lit à ou légèrement au-dessus de la valeur nominale des soupapes à gaz, le problème est les bobines. Le coût des bobines doit être inférieur à celui de l'allumeur. Je les ai achetés en gros, je crois qu'ils coûtaient 5 $ chacun. Je ne crois pas que ce soient les bobines car elles s'allument quand elles sont froides. Habituellement, avec les bobines, il ne s'allume pas la première fois. Quand vous regardez l'allumeur, à moins qu'il ne se soit vraiment dégradé, vous saurez ce que j'ai par des étincelles. Les étincelles devraient être partout. Lorsque vous en regardez un nouveau, vous le voyez.

28/09/2011 par ABCellaires

Rép .: 49

Il s'agit sans aucun doute du n ° 3, les bobines de la vanne de gaz. Remplacez-les et vous serez en train de rincer. Vous aurez besoin d'un tournevis cruciforme et d'un tournevis 5/16 '. Si votre Phillips est si long où vous devez retirer le tambour, veuillez noter comment la courroie est accrochée autour de la poulie et entraînez-vous à l'enlever et à la remettre en place avant de retirer le tambour.

Rép .: 49

Je ne suis pas d'accord avec ABCellers, d'après mon expérience, si l'allumeur est défectueux, la sécheuse ne chauffera PAS DU TOUT. Et s'il chauffe pour la première ou la première et la deuxième tentative, puis n'attrape tout simplement pas la flamme, ce sont les serpentins de chauffage à chaque fois.

Merci, Frank.

Rép: 25

Les allumeurs faibles peuvent provoquer une panne du four, mais sur les sécheuses à gaz, les allumeurs fonctionnent généralement, ou ils ne le font pas. J'ai dû tester la théorie des «réponses acceptées». J'ai appelé pour localiser un allumeur et l'homme m'a demandé (avec qui je travaille chez GE alors qu'ils étaient encore à fresno sur blackstone) «Qu'est-ce qui vous fait penser que c'est l'allumeur»? Je lui ai dit que les 7 minutes pendant lesquelles il s'était réchauffé ne chaufferaient pas jusqu'à ce que je redémarre, et j'ai cherché sur Internet les causes probables. Il m'a dit que les allumeurs marchaient ou non, ce qui me semblait normal, car j'ai travaillé sur beaucoup, et il m'a dit de remplacer les bobines. J'ai remplacé l'allumeur, pour le mien («preuve») sans changement. Ensuite, j'ai remplacé les bobines et cela a fonctionné comme un charme. Oh, au fait, il m'a aussi dit de ne pas croire ce que vous lisez sur Internet !!! Présent commentaire excepté !!! Mes mots

Commentaires:

Vous n'avez pas besoin de remplacer des pièces pour trouver la source du problème. Mettez une pince sur ampèremètre sur l'un des fils de l'allumeur, laissez-le là pendant 10 minutes. Si elle est inférieure de plus de 15% à la lecture de la plaque sur les bobines, l'allumeur est le problème - ne pas consommer suffisamment d'ampérage pour ouvrir les bobines. Un autre signe d'un mauvais allumeur est qu'il a des taches ternes et qu'il a perdu ses étincelles. - Vous et votre source êtes WRONGE. Tellement faux, les mauvais besoins sont mal orthographiés.

08/06/2015 par ABCellaires

Un allumeur est `` comme '' une lampe: un filament résistif qui brillera en rouge une fois que suffisamment de courant électrique le traversera. Cela fonctionnera ou non. Les allumeurs sont testés avec un simple test de continuité. Si votre MM émet un bip, c'est bien. Tout ce que ABCellars 'parle de' taches et étincelles 'peut être (ou pas le cas), mais la BONNE façon de le dire est un simple test de continuité.

30/05/2017 par xwpisonoma

Rép .: 13

Même problème avec le nôtre ... ne pas allumer la flamme, juste une lueur puis rien, puis une minute plus tard, juste une lueur, puis rien. Je déteste les laveuses et les sécheuses. Surtout, je déteste être sur un sol en ciment avec de la poussière et des peluches et un espace exigu et tout démonter, le tester (avec un ohms mètre), faire un nettoyage en profondeur avec un aspirateur d'atelier, laisser tomber de petites vis, trouver la prise de la bonne taille , renversant des choses et me coupant les mains et les bras sur la tôle. Ensuite, je le teste et je vois que l'allumeur attrape la flamme et je pense que 'BINGO' est réparé. Ensuite, remettez tout en place sur la sécheuse, essayez de refixer les tuyaux de ventilation et remettez la bête en place, rangez tous les outils, nettoyez la zone, rebranchez-la, jetez les vêtements de la laveuse dans la sécheuse. , allumez cette ventouse ET ... juste une lueur, puis rien, juste une lueur, puis rien ... Tout cela le soir après une merveilleuse journée de 10 heures au travail. Comme je l'ai déjà mentionné ... JE DÉTESTE LES LAVEUSES ET LES SÉCHOIRS!

Commentaires:

Je comprends. La plupart des laveuses et sécheuses sont tenues ensemble avec 5/16 ', 1/4', une tête Philips, et dans de très rares occasions, vous trouverez un 3/8. Si vous n'avez pas de pince sur le compteur AMP pour mesurer les ampères tirés par l'allumeur pour ouvrir les bobines, regardez l'allumeur. S'il est plus terne que Sparkley, l'allumeur est le PLUS PROBABLEMENT le problème, recherchez également des fissures sur l'allumeur. Si l'allumeur n'a pas de fissures et est tout étincelant, les bobines sont le problème 99% du temps.

08/06/2015 par ABCellaires

Hahaha. Je ressens la même chose!!!!!! Argh!

13/11/2015 par ours en peluche

Rép .: 13

Merci beaucoup pour cette information. Après avoir lu le post d'ABCellars et bien d'autres, j'ai décidé d'acheter un allumeur et les bobines (environ 17 $ et 10 $ respectivement sur Amazon). J'ai installé les bobines en premier et j'ai eu le même problème. Il s'est allumé lorsqu'il a refroidi, puis a cessé de fonctionner, même si l'allumeur a brillé. Une fois que j'ai enlevé l'allumeur, je pourrais dire exactement ce qu'il voulait dire par «perdu ses étincelles». J'ai installé le nouvel allumeur et le problème a été résolu. Merci encore ABCellars

Rép: 31

Un outil précieux que j'ai rencontré pour ce type de réparation est le livre The New Fit-It-Yourself Manual de Reader's Digest. Il présente des ventilations générales de la plupart des gros appareils électroménagers et des guides de dépannage. Et à moins de 20 $ sur eBay, c'est une bonne affaire. Bonne chance!!

Commentaires:

C'est Frank qui a le numéro de modèle du séchoir à gaz kenmore est11076742501 la flamme de mon brûleur s'allume puis elle s'éteint quand elle atteint la température, mais elle ne revient pas avant environ 4e5 cycles, puis elle s'allume ce que cela pourrait être merci

09/09/2015 par femmola2113

Représentant: 1

Je sais que c'est vieux, mais si vous allez sur www.repairclinic.com tapez votre numéro de modèle et il vous donnera une liste de pièces pour votre modèle. Il contient 2 vidéos, l'une pour tester et l'autre sur la façon de démonter la machine et de la réparer.

J'ai aussi une sécheuse à gaz Maytag. La première charge va sécher, pas la seconde jusqu'à un peu plus tard quand elle se repose pendant un certain temps, j'ai remplacé le solénoïde de la vanne de gaz et le thermostat de cyclage mais ne fonctionne toujours pas. J'ai regardé dans le judas lorsque je l'ai allumé pour la deuxième charge de linge et la zone de l'allumeur a brillé pendant une minute mais n'a jamais allumé la veilleuse. Je pense que c'est l'allumeur ..... des suggestions?

Commentaires:

Oui allumeur. La chaleur lui fait avoir moins de résistance, donc pas assez d'ampérage pour ouvrir les bobines - loi OHMS.

08/06/2015 par ABCellaires

Représentant: 1

Y a-t-il une chance que ce soit juste la coupure thermique ... éteignant la partie chauffante et la laissant continuer à tourner? J'ai un problème similaire ... il suffit d'entrer et de le vérifier ... bonne info ici, merci à tous ceux qui ont posté!

Représentant: 1

Les bobines peuvent-elles être ohmées pour vérifier la continuité? Le plus petit des deux bobines lit ouvert sur ma valve. J'ai le même problème avec l'allumeur qui brille mais pas de clic ou de lumière du solénoïde. L'allumeur semble être sparkley. Merci

Commentaires:

Qu'à cela ne tienne, j'ai trouvé qu'ils peuvent être testés pour la continuité, mais les résultats peuvent ne pas être concluants. Dans mon cas, même si l'un ne lit pas de continuité, il devrait lire quelque chose .. Donc, je commande deux nouveaux. Le solénoïde à deux bornes doit lire entre 1000 et 2000 ohms.

comment réinitialiser mon galaxy s4

23/08/2016 par Bruce W Hatcher

Représentant: 1

Juste pour ajouter mon 0,02 $, j'ai d'abord remplacé l'allumeur. Cela a fonctionné pendant les premiers cycles, mais je savais qu'il ne valait mieux pas espérer. Après 10 à 15 minutes, il a juste brillé sans allumage. Je remplacerai les bobines demain (je les ai achetées toutes les deux, car le magasin de pièces est à environ 45 minutes).

Une chose que j'ai remarquée: quand il cessait de fonctionner, j'entendais un bruit de cliquetis lorsque l'allumeur brillait. Je me demande si ce sont les soupapes qui claquent. Cela pourrait être un indice pour aider à indiquer s'il s'agit de l'allumeur ou des bobines (nous n'avons pas tous des ampèremètres à pince).

Commentaires:

John, j'ai le même problème. J'entends un bruit de cliquetis provenant des bobines lorsque l'allumeur brille. Aucun gaz ne coulera, pas de chaleur. J'ai remplacé l'ensemble de bobine de valve, aucun changement.

Avez-vous résolu votre problème?

01/12/2016 par Covoiturage Canon

Désolé, je pensais avoir suivi ce sujet. Oui, le remplacement des bobines a résolu le problème. Et le bavardage. Désolé, cela n'a pas aidé dans votre cas. Je suppose que le bavardage n'est pas un indice après tout.

01/12/2016 par John Breen

Je ne trouve pas le problème que j'ai. Ok, le problème que j'ai, c'est que la flamme s'allume pendant 2 à 5 secondes puis s'éteint. La sécheuse fonctionnera pendant environ une minute environ et j'obtiens une flamme pendant 2 à 5 secondes, puis s'éteint. J'ai remplacé l'allumeur car il était fissuré et quand j'ai démarré le sèche-linge, le même problème. J'ai vérifié la continuité sur les bobines et elles sont toutes les deux passées à zéro. Je les ai quand même remplacés et avec les nouveaux installés, j'ai le même problème. J'ai ensuite démonté l'ensemble de la vanne à la recherche de tout ce qui était obstrué et rien n'a été trouvé. Permettez-moi d'ajouter: lorsque j'ai acheté l'allumeur, il avait l'air un peu sombre au même endroit où mon ancien était fissuré. On m'a dit qu'il avait été testé à l'usine et c'est pourquoi il semble faire sombre dans cette zone. Je commence à penser qu’il est temps pour l’appareil d’aller au paradis de la sécheuse. Toute suggestion sera appréciée.

21/04/2019 par John Doe

Pour info: c'est une Amana LGA10AW

21/04/2019 par John Doe

Eh bien, après avoir nettoyé mon évent, il semble fonctionner parfaitement

21/04/2019 par John Doe

Kathy Hirsh